Errors with New Account Creations

Incident Report for Obkio

Resolved

Issue was found and fix was deployed.
Posted Apr 14, 2025 - 13:55 EDT

Investigating

We're currently investigating an issue that is preventing people from creating new accounts in the Obkio App.
Posted Apr 14, 2025 - 13:45 EDT
This incident affected: App (Android), App (iOS), and App (Web).