Elevated API Errors
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:21 EST
Monitoring
We are seeing significant recovery of our services and we are monitoring the situation.
Posted Dec 07, 2021 - 18:45 EST
Update
There is still an outage at AWS. The latest status is available on their status page: https://status.aws.amazon.com
Posted Dec 07, 2021 - 15:36 EST
Identified
Some API calls to AWS Cloud are failing which result in errors inside the App. This is related to a possible outage inside AWS Cloud region us-east-1.
Posted Dec 07, 2021 - 11:15 EST
This incident affected: App (Android), App (iOS), App (Web), and Notifications.