Backend tasks are delayed
Incident Report for Obkio
Resolved
The backlog queue is empty. Everything is back to normal.
Posted Feb 22, 2021 - 16:15 EST
Update
The backlog should be cleared in 15-20 minutes...
Posted Feb 22, 2021 - 16:01 EST
Monitoring
The issue has been identified and a fix has been implemented. The backlog should be cleared in less than 30 minutes.
Posted Feb 22, 2021 - 15:34 EST
Identified
Some backend tasks are currently delayed. This includes the creation of new sessions with monitoring templates, scheduled speed tests and email notifications.
Posted Feb 22, 2021 - 15:31 EST
This incident affected: App (Android), App (iOS), App (Web), and Notifications.