Minor Service Degradation
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 22:18 EDT
Investigating
An internal update may currently affect agent statuses, live sessions and live traceroutes. We are actively working on a solution and will update as we progress.
Posted Aug 22, 2024 - 18:12 EDT
This incident affected: Agents and Data Processing.