Web App is not loading
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 15:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2019 - 15:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2019 - 15:21 EDT
Investigating
The Web App is not loading for some customers.
Posted Oct 18, 2019 - 15:20 EDT
This incident affected: App (iOS).