Data Processing Delays
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 18, 2018 - 16:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 18, 2018 - 16:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jul 18, 2018 - 16:06 EDT
Investigating
Our data processing infrastructure is running behind which is causing delays in the reporting tools.
Posted about 1 year ago. Jul 18, 2018 - 15:56 EDT
This incident affected: Data Processing.