Elevated API Errors
Incident Report for Obkio
Resolved
The AWS issue has been fixed.
Posted Sep 09, 2022 - 15:22 EDT
Identified
We're experiencing an elevated level of API errors to some AWS services in region us-east-1. This issue has been confirmed by AWS and they are working on it.
Posted Sep 09, 2022 - 11:37 EDT
This incident affected: Agents, App (Android), App (iOS), App (Web), Data Processing, and Notifications.