Obkio Service Disruptions
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:21 EDT
Update
The services seem to be back to normal. Backfilling data is completed and all the information is available in our web and mobile applications. We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 17:15 EDT
Monitoring
We are beginning to see improvement in the service recovery. Some clients might be able to access their information and performance metrics are starting to be backfilled. More updates to come.
Posted Jun 13, 2023 - 16:47 EDT
Update
We continue monitoring the ongoing AWS outage and will keep you posted here.
Posted Jun 13, 2023 - 16:41 EDT
Update
The AWS incident is still ongoing, but we’re monitoring the situation. The web application might show empty pages, but don’t worry, the information will be available, once the incident is resolved. Also, your Obkio agents are still collecting network performance metrics at the moment.

We will continue to provide timely updates through this status page as new information becomes available. Our support team remains ready to assist you and answer any questions or concerns you may have during this period.
Posted Jun 13, 2023 - 15:55 EDT
Identified
We regret to inform you that our services are currently experiencing difficulties due to ongoing disruptions with Amazon Web Services (AWS). This disruption is affecting various aspects of our application. Our engineering team is collaborating with AWS to minimize the impact and restore normal operations at the earliest.

We understand the inconvenience caused by this disruption, and we apologize for any disruption to your workflow or business operations. We will continue to provide regular updates through this status page as new information becomes available. Our support team is also on standby to address any concerns or queries you may have. Please reach out to our support channels for assistance.
Posted Jun 13, 2023 - 15:14 EDT
This incident affected: Agents, App (Android), App (iOS), App (Web), Cloud Proxy, Data Processing, and Notifications.