AWS Public agent EU-WEST-3 (Paris) is not available
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 13:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 13:11 EST
Identified
The AWS Obkio public agent EU-WEST-3 (Paris) is currently unavailable. All sessions related with this public agent are down at the moment. The issue has been identified and the team is working to bring back online this agent as soon as possible.
Posted Feb 09, 2023 - 13:04 EST
This incident affected: Agents.