Issues with Public Agent Azure - US West (California)
Incident Report for Obkio
Resolved
The agent is back online. A new VM has been provisioned and the IP address changed.
Posted Aug 03, 2022 - 12:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 12:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 12:15 EDT
Investigating
We are currently investigating issues with Public Agent Azure - US West (California).
Posted Aug 03, 2022 - 12:03 EDT
This incident affected: Agents.