Data Processing Delays
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 07:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 10, 2019 - 07:17 EDT
Identified
Our data processing infrastructure is running behind which is causing delays in the reporting tools.
Posted 5 months ago. May 10, 2019 - 07:11 EDT
This incident affected: Data Processing.