Device data processing interrupted for some devices
Incident Report for Obkio
Resolved
Between 8:53pm EST and 10:50pm EST, some agents were not able to push device data. This has been fixed.
Posted Sep 28, 2020 - 22:51 EDT
Identified
For a few devices, the data can not be processed by the backend.
Posted Sep 28, 2020 - 22:46 EDT
This incident affected: Data Processing.