The scheduled maintenance has been completed. This was a major agent upgrade so if you notice that your agent is offline following the maintenance, please reach out to support@obkio.com. We will monitor agent statuses on our end and reach out to affected customers if needed.
Posted Mar 23, 2026 - 21:57 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2026 - 18:00 EDT
Scheduled
We will be undergoing scheduled maintenance during this time.