Issues with Microsoft Azure Public Agents
Incident Report for Obkio
Resolved
We had issues with some Microsoft Azure Public Agents from 23:28 (GMT-0400) to 7:14 (GMT-0400). The issue was with the VM hosting the agents. Everything is now back to normal.
Posted about 1 year ago. Aug 11, 2018 - 07:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 11, 2018 - 07:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 11, 2018 - 07:14 EDT
Investigating
We are currently investigating issues with Microsoft Azure Public Agents.
Posted about 1 year ago. Aug 11, 2018 - 07:13 EDT
This incident affected: Agents.