Elevated Errors

Incident Report for Obkio

Resolved

Everything seems to be back to normal, if you notice anything unusual, please reach out to support@obkio.com
Posted Apr 09, 2026 - 12:36 EDT

Monitoring

Agents appear online, we are monitoring.
Posted Apr 09, 2026 - 12:29 EDT

Update

Agents appear offline but should slowly reappear online, we are still working on it.
Posted Apr 09, 2026 - 12:21 EDT

Identified

The issue has been identified and a fix has been deployed, it can take a moment for agents to reappear online.
Posted Apr 09, 2026 - 12:09 EDT

Investigating

We're currently investigating elevated errors, we'll update as we find more information.
Posted Apr 09, 2026 - 11:53 EDT
This incident affected: Agents, App (Android), App (iOS), App (Web), Cloud Proxy, Data Processing, and Notifications.