AWS Major Outage

Incident Report for Obkio

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:43 EDT

Monitoring

Around 2 AM EST, AWS started experience a major outage that affected many people. The problem should be resolved but some issues might persist. We are actively monitoring the situation.
Posted Oct 20, 2025 - 10:01 EDT
This incident affected: Agents, App (Android), App (iOS), App (Web), Cloud Proxy, Data Processing, and Notifications.