AWS Outage Causing API Errors
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 19:55 EST
Monitoring
We no longer see errors on our systems for almost 3 hours but we still don't have a confirmation that the AWS outage is completely resolved.
Posted Nov 25, 2020 - 16:59 EST
Identified
AWS region us-east-1 is experiencing an outage affecting many services. This results in some API failures on the agent and app.
Posted Nov 25, 2020 - 10:05 EST
This incident affected: Agents, App (Android), App (iOS), App (Web), Data Processing, and Notifications.