App Login Issues

Incident Report for Obkio

Resolved

This incident has been resolved. Make sure to reload the Web App page if the issue is still present.
Posted Aug 30, 2022 - 11:19 EDT

Update

The issue is fixed for most users. Another small fix will be deployed in 15-20 minutes.
Posted Aug 30, 2022 - 11:03 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 30, 2022 - 09:59 EDT

Investigating

Some users have issues login into the App. The team is working on it.
Posted Aug 30, 2022 - 09:07 EDT
This incident affected: App (Android), App (iOS), and App (Web).