Issues with Microsoft Azure Public Agents
Incident Report for Obkio
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 23, 2018 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 23, 2018 - 14:18 EDT
Update
Service is back but a small maintenance will be executed in the next 15 minutes that will affect the service for the agents.
Posted about 1 year ago. Aug 23, 2018 - 14:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 23, 2018 - 13:51 EDT
Investigating
We are currently investigating issues with Microsoft Azure Public Agents.
Posted about 1 year ago. Aug 23, 2018 - 13:45 EDT
This incident affected: Agents.