Delayed or Missed Email and Webhook Notifications

Incident Report for Obkio

Resolved

The issue has been resolved, notifications should be back to normal. If you noticed any issues with notifications during the day, it is probably attributed to this issue. Feel free to reach out to support@obkio.com if you have any questions or concerns.
Posted Sep 03, 2026 - 20:37 EDT

Identified

We've identified an issue that is causing delays and potentially missed notifications. We are working on resolving the issue and will post updates here
Posted Sep 03, 2026 - 18:20 EDT
This incident affected: Notifications.