Alert Email Notifications Incident
Incident Report for Obkio
Resolved
The AWS outage has been resolved and email notifications should no longer be affected.
Posted Mar 09, 2022 - 16:46 EST
Investigating
Alert email notifications are currently affected by an AWS outage. We are closely monitoring the situation.
Posted Mar 09, 2022 - 16:03 EST
This incident affected: Notifications.