Database unplanned maintenance
Incident Report for Obkio
Resolved
The maintenance has been completed successfully.
Posted 10 months ago. Jan 03, 2019 - 11:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 03, 2019 - 11:26 EST
Identified
We will execute an unplanned maintenance on the database in a few minutes. During the maintenance, the App and Api will be unavailable for about 5 minutes. No performance data will be lost.
Posted 10 months ago. Jan 03, 2019 - 11:15 EST
This incident affected: Mobile App and Notifications.